Mobility Route - System response times – Incident details

Web Portal experiencing major outage

System response times

Resolved
Degraded performance
Started 6 months agoLasted about 7 hours

Affected

Mobility Route App

Degraded performance from 3:55 PM to 11:02 PM

Web Portal

Degraded performance from 3:55 PM to 11:02 PM

Updates
  • Resolved
    Resolved

    The incident appears resolved, and requested payloads to the nodes are now being properly load-balanced to ensure service response times from the Mobility Route portal are being handled properly. Thank you for your patience as our engineers worked quickly to address and investigate the issue from automated as well as customer reports.

  • Update
    Update

    We continue to monitor the detected slowdowns and long running tasks which are affecting some users on our web portal. We ask that web portal users not repeatedly perform actions in short periods of time, including large time periods of trip record searches, while we continue to address these issues. Thank you for your patience as our engineers continue to work diligently to resolve this matter.

  • Monitoring
    Monitoring

    The issue has been identified, and a mitigation strategy has been implemented. We are now monitoring the situation, but all systems appear to be back to normal for the affected users.

    If you were not affected by the issue you can disregard and wae apologize for the wide notifications.

  • Investigating
    Investigating

    We are currently investigating slowdowns affecting some users. During this time, users are asked not to repeatedly perform actions that could further add to potential issues.